<!DOCTYPE html>
<html>
<head>
	
	<meta charset="utf-8">
  	<meta name="viewport" content="width=device-width, initial-scale=1.0, user-scalable=0" />
  	<meta property="og:image" content="https://jobfairx.com/images/og-jfx.jpg" />
	<meta name="facebook-domain-verification" content="i5715d2t9l9qvkzaa6ku8hzzcqm4sa" />
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link href="/css/landing_bootstrap.min.css" rel="stylesheet">
	<link href="/css/landing_custom.css" rel="stylesheet">
	<script src="/js/jquery.min.js"></script>
	<script src="/js/bootstrap.min.js"></script>
	<script src="/js/landing_custom.js"></script>
	<script src="https://maps.googleapis.com/maps/api/js?key=AIzaSyA7z2Rqc33EqyH30VEQcKYsk0K2IgQNN4o&libraries=places" ></script>
	<title>JobFairX Career Fairs - Job Fairs Near Me</title>
	<meta name="description" content="JobFairX connects top employers with job seekers across the United States. Attend an in-person or virtual career fair for free in a city near you.">
	<!-- Favicon -->
  
	<link rel="shortcut icon" href="/favicon/favicon.ico?v=1">
	<meta name="msapplication-TileColor" content="#c81e28">
	<meta name="msapplication-config" content="/favicon/browserconfig.xml">
	<meta name="theme-color" content="#ffffff">

	<link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon.png">
	<link rel="icon" type="image/png" sizes="32x32" href="/favicon/favicon-32x32.png">
	<link rel="icon" type="image/png" sizes="16x16" href="/favicon/favicon-16x16.png">
	<link rel="manifest" href="/favicon/site.webmanifest">
	<link rel="mask-icon" href="/favicon/safari-pinned-tab.svg" color="#000000">
	<meta name="msapplication-TileImage" content="/favicon/mstile-150x150.png">

	<style>
.near-me-section {
	font-family: 'Raleway-ExtraLight';
	text-align: center;
	color: #0A325A;
	border-bottom: 1px solid #dedede;
}

.state-container {
	margin-top: 30px;
}

.state {
	padding: 20px;
}
.state h6 {
	color: #0058a1;
}

@media(min-width: 720px) {
	.state {
		width: 30%;
	}
	

	.state-container {
		display: flex; 
		flex-wrap: wrap;
		justify-content: center;
	}
}
</style>
<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window, document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '273645224304299');
fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=273645224304299&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->
</head>
<body>
	
	
		<div class="container main_container">
			    <!--Share this-->
    <script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#property=5da6df6caf9b970012ee9ae5&product=inline-share-buttons' async='async'></script>
    
			<div class="absolute_overlay_dropdown"></div>
			<div class="top_bg">
				<div class="header_links" id="header_links">
					<div class="header_links_top">
						<div class="header_link">

							<a href="#"><img alt="job fair" src="/images/new_landing/jfx-logo.png" class="logo_x">JobFairX</a>
						</div>
						<div class="header_link header_link_active">
							<a href="#">Job Seekers</a>
							<div class="arrow_down"></div>
						</div>
						<div class="header_link header_right_item" >
							<a href="https://www.jobfairx.com/index.php/main/employer">For Employers</a>
							<div class="arrow_down"></div>
						</div>
						<div class="header_link header_right_item" >
							<a href="https://virtual.hirex.us/login?brand=JobfairX">Sign In</a>
							<div class="arrow_down"></div>
						</div>
					</div>
					<div class="header_links_bottom">
						<div class="header_link_bottom">
							<a href="https://www.jobfairx.com/index.php/job-fairs-near-me">JOB FAIRS NEAR ME</a>
						</div>
						<div class="header_link_bottom">
							<a href="#" onClick="goToVirtual()">VIRTUAL</a>
						</div>
						<div class="header_link_bottom">
							<a href="#" onClick="goToRegister()">REGISTER</a>
						</div>
						<div class="header_link_bottom">
							<a href="https://www.jobfairx.com/index.php/main/job-fair-calendar">Calendar</a>
						</div>
						<div class="header_link_bottom">
							<a href="#" onClick="goToInstant()">INSTANTRESUME</a>
						</div>
					</div>
				</div>
				<div class="header_links" id="header_links_fixed">
					<div class="header_links_top">
						<div class="header_link ">
							<a href="#"><img alt="career fair" src="/images/new_landing/jfx-logo.png" class="logo_x">JobFairX</a>
						</div>
						<div class="header_link header_link_active">
							<a href="#">Job Seekers</a>
							<div class="arrow_down"></div>
						</div>
						<div class="header_link header_right_item">
							<a href="https://www.jobfairx.com/index.php/main/employer">For Employers</a>
							<div class="arrow_down"></div>
						</div>
						<div class="header_link header_right_item" >
							<a href="https://virtual.hirex.us/login?brand=JobfairX">Sign In</a>
							<div class="arrow_down"></div>
						</div>
					</div>
					<div class="header_links_bottom">
						<div class="header_links_bottom">
							<div class="header_link_bottom">
								<a href="https://www.jobfairx.com/index.php/job-fairs-near-me">JOB FAIRS NEAR ME</a>
							</div>
							<div class="header_link_bottom">
								<a href="#" onClick="goToVirtual()">VIRTUAL</a>
							</div>
							<div class="header_link_bottom">
								<a href="#" onClick="goToRegister()">REGISTER</a>
							</div>
							<div class="header_link_bottom">
								<a href="https://www.jobfairx.com/index.php/main/job-fair-calendar">Calendar</a>
							</div>
							<div class="header_link_bottom">
								<a href="#" onClick="goToInstant()">INSTANTRESUME</a>
							</div>
						</div>
					</div>
				</div>


				<div class="header_mobile header_mobile_bar">
					<div class="row standard_padding">
						<div class="header_link">
							<a href="#"><img alt="hiring event" src="/images/new_landing/jfx-logo.png" class="logo_x">JobFairX</a>
						</div>
						<div class="open_header">
							<a id="nav-sm"><img alt="" src="/images/new_landing/menu.svg"></a>
						</div>
					</div>
				</div>

				<div class="header_mobile header_mobile_expanded" id="header_mobile_expanded">
					<div class="row standard_padding">

						<div class="header_link">
							<a href="#"><img alt="targeted job fair" src="/images/new_landing/jfx-logo.png" class="logo_x">JobFairX</a>
						</div>
						<div class="open_header">
							<a id="nav-sm-close"><img alt="" src="/images/new_landing/cancel.svg"></a>
						</div>
						<div class="divider_line">
						</div>
						

						<div class="header_menu">
							<div class="header_link header_link_l1">
								<a href="#">Job Seekers</a>
							</div>
							<div class="header_link header_link_l2">
								<a href="https://www.jobfairx.com/index.php/job-fairs-near-me">JOB FAIRS NEAR ME</a>
							</div>
							<div class="header_link header_link_l2">
								<a href="#" onClick="goToVirtual()">VIRTUAL</a>
							</div>
							<div class="header_link header_link_l2">
								<a href="#" onClick="goToRegister()">REGISTER</a>
							</div>
							<div class="header_link header_link_l2">
								<a href="https://www.jobfairx.com/index.php/main/job-fair-calendar">Calendar</a>
							</div>
							<div class="header_link header_link_l2">
								<a href="#" onClick="goToInstant()">INSTANTRESUME</a>
							</div>
						</div>
						<div class="header_menu">
							<div class="header_link header_link_l1" >
								<a href="https://virtual.hirex.us/login?brand=JobfairX">Sign In</a>
							</div>
							<div class="header_link header_link_l1">
								<a href="https://www.jobfairx.com/index.php/main/employer">For Employers</a>
							</div>
						</div>
					</div>
				</div>
				<div class="hero_section">
					<div class="hero_section_content">
						<h1 class="job_hunter">Job Fairs Near Me</h1>
						<p class="job_hunter_desc">JobFairX brings top employers, franchisors, and educational institutions directly to you. Our Virtual and In-Person Job Fairs cut through the endless resume submissions and the drawn out waiting periods. Meet online with an employer hiring in your city.</p>
						<div class="row">
							<div class="col-lg-9 col-md-8 less_padding input_div">
								<img alt="" src="/images/new_landing/searching.svg" class="search_icon">
								<input type="text" name="" class="hero_input" placeholder="Find Job Fairs by City, State, or Zip Code">
							</div>
							<div class="col-lg-3 col-md-4 less_padding button_div">
								<input type="button" name="" class="hero_button" value="SEARCH" autocomplete="off">
							</div>
						</div>
					</div>
					<div class="brands w-75">
						<p>Brands Who Hire with JobFairX</p>
						<div class="row brand_images">
							<div class="col">
								<img alt="job fair near me" src="/images/new_landing/amazon_logo.svg">
							</div>
							<div class="col">
								<img alt="career fair near me" src="/images/new_landing/att_logo.svg">
							</div>
							<div class="col">
								<img alt="upcoming job fairs near me" src="/images/new_landing/logo-starbucks.png">
							</div>
							<div class="col">
								<img alt="jobs fair" src="/images/new_landing/honeywell_logo.svg">
							</div>
							<div class="col">
								<img alt="job fairs near me today" src="/images/new_landing/hp_logo.svg">
							</div>
							<div class="col">
								<img alt="job fairs near me this week" src="/images/new_landing/uber_logo.svg">
							</div>
						</div>
					</div>
				</div>
			</div>


			<div class="hyperspeed_main" id="hyperspeed-main">
				<div class="row">
					<div class="col-md-6 standard_padding hyperspeed_image align-self-center">
						<img alt="" src="/images/new_landing/interview.svg" class="interview_image">
						<p class="terms">1 Augustine, A. (2014, March 18). What's an ATS? How to Write a Resume to Beat the Applicant Tracking System.<br>2 JobVite. "2019 Job Seeker Nation Survey." Page 16.</p>
					</div>
					<div class="col-md-6 standard_padding hyperspeed_text align-self-center">
						<h2>Network At Hyperspeed</h2>
						<p class="hyperspeed_desc"><span>75% of resumes submitted online never make it to a recruiter.</span><sup>1</sup></p>
						<p class="hyperspeed_desc">Meanwhile, <span>60% of all jobs are found through networking.</span><sup>2</sup> And attending a JobFairX Job Fair is like networking at hyper-speed.</p>
						<p class="hyperspeed_desc">Our local events connect you to recruiters face-to-face and keyboard-to-keyboard, a direct connection that can reduce your job search from months to minutes.</p>
						<div class="outlind_numbers row">
							<div class="col-4 less_padding">
								<div class="conter-nowrap">
									<h3 class="timer count-title count-hours d-inline">0:</h3>
								<h3 class="timer count-title count-sec d-inline">00</h3>
								</div>
								<div class="outline_text_border"></div>
								<p>Hours Per Event</p>
							</div>
							<div class="col-4 less_padding">
								<h3 class="timer count-title count-number">00</h3>
								<div class="outline_text_border"></div>
								<p>Employers Per Event on average</p>
							</div>
							<div class="col-4 less_padding">
								<h3 class="timer count-title count-number-2">00</h3>
								<div class="outline_text_border"></div>
								<p>Offers Extended per event</p>
							</div>
						</div>
					</div>
				</div>
			</div>




			<div class="numbers_at_work">
				<div class="row">
					<div class="col-md-6 standard_padding numbers_at_work_text align-self-center">
						<h2>Numbers At Work</h2>
						<p class="hyperspeed_desc">Our employers seek candidates of all backgrounds. So whether you're making your next career move or making your first, JobFairX is ready to assist.</p>
					</div>
					<div class="col-md-6 standard_padding numbers_at_work_text align-self-center numbers_at_work_percentages">
						<div class="row percentages">
							<div class="col percentage percentage1">
								<div class="text_ text1">
									<h2>59%</h2>
									<p>of our employers seek entry-level candidates</p>
									<p>&nbsp;</p>
								</div>
								<div class="bar_ bar1">
								</div>
							</div>
							<div class="col percentage percentage2">
								<div class="text_ text2">
									<h2>41%</h2>
									<p>of our employers seek mid-level candidates</p>
									<p>&nbsp;</p>

								</div>
								<div class="bar_ bar2">
								</div>
							</div>
							<div class="col percentage percentage3">
								<div class="text_ text3">
									<h2>32%</h2>
									<p>of our employers seek both</p>
									<p>&nbsp;</p>
									
								</div>
								<div class="bar_ bar3">
								</div>
							</div>
						</div>
					</div>
					<div class="col-md-6 standard_padding numbers_at_work_text_mobile align-self-center">
						<div class="percentage_mobile">
							<div class="m_percentage m_percentage_1 align-self-center">
							</div>
							<div class="m_text align-self-center">
								<h2>59%</h2>
								<p>of our employers seek entry-level candidates</p>
							</div>
						</div>
						<div class="percentage_mobile">
							<div class="m_percentage m_percentage_2 align-self-center">
							</div>
							<div class="m_text align-self-center">
								<h2>41%</h2>
								<p>of our employers seek mid-level candidates</p>
							</div>
						</div>
						<div class="percentage_mobile">
							<div class="m_percentage m_percentage_3 align-self-center">
							</div>
							<div class="m_text align-self-center">
								<h2>32%</h2>
								<p>of our employers seek both</p>
							</div>
						</div>
					</div>
				</div>
			</div>


			<div class="how_it_works" id="how_it_works_text">
				<div class="row">
					<div class="col-12 standard_padding how_it_works_text">
						<h2>How Virtual Job Fairs Work</h2>
						<div style="padding:50.25% 0 0 0;position:relative;"><iframe src="https://player.vimeo.com/video/532021164" style="position:absolute;top:0;left:0;width:100%;height:95%;" frameborder="0" allow="autoplay; fullscreen; picture-in-picture" allowfullscreen></iframe></div><script src="https://player.vimeo.com/api/player.js"></script>
					</div>
				</div>
			</div>
			<input type="hidden" name="radius" id="radius" value="25" />
			<input type="hidden" name="lat" id="lat" value="0" />
			<input type="hidden" name="lng" id="lng" value="0" />
			<input type="hidden" name="city" id="city" value="5" />
			<div class="register_section" id="register-section-start">
				<div class="absolute_bg"></div>
				<div class="row">
					<div class="col-md-6 standard_padding register_section_form">
						<h2>Register</h2>
						<p class="hyperspeed_desc">Find a JobFairX Job Fair in your area, we host <span>Virtual</span> and <span>In-Person</span> events year-round.</p>
						<div class="row register_search_form">
							<div class="col-md-5 less_padding">
								<input type="text" name="" id='searchTextField' class="rsf_zip" placeholder="Address, City, or Zip Code">
								<div class="outline_text_border"></div>
								<small id="address_error" style="
								    position: relative;
								    top: -8px;
								    display: none;
								" class="text-danger">Please select from suggestions</small>
								<img alt="" src="/images/new_landing/pin.svg">
							</div>

							<div class="col-md-4 less_padding">
								<div class="miles">

									<img alt="" src="/images/new_landing/distance.svg">
									<p class="open_dropdown">Within 25 Miles</p>
									<div class="miles_dropdown">
										<div class="mile_dropdown" data-radius="5">
											<div class="radio_circle"></div>
											<p>Within 5 Miles</p>
										</div>
										<div class="mile_dropdown" data-radius="15">
											<div class="radio_circle"></div>
											<p>Within 15 Miles</p>
										</div>
										<div class="mile_dropdown" data-radius="25">
											<div class="radio_circle radio_circle_filled"></div>
											<p>Within 25 Miles</p>
										</div>
										<div class="mile_dropdown" data-radius="50">
											<div class="radio_circle"></div>
											<p>Within 50 Miles</p>
										</div>
										<div class="mile_dropdown" data-radius="100">
											<div class="radio_circle"></div>
											<p>Within 100 Miles</p>
										</div>
									</div>
								</div>
							</div>
							<div class="col-md-3 less_padding">
								<input type="button" name="" class="theme-button-search-here" id="search_events" value="SEARCH" autocomplete="off">
							</div>
						</div>

						<div class="row no_search_results" id="no_results" style="display: none;">
							<div class="no_search_results_content standard_padding align-self-center">
								<img alt="" src="/images/new_landing/no_fairs.svg" class="no_fairs_img">
								<p class="not_hosting">We are not hosting a job fair Near you... Yet</p>
								<p class="not_hosting_description">Expanding your search radius may reveal more options! </p>
								<p class="not_hosting_description">If you cannot find a job fair nearby, contact us, we always look to bring JobFairX to more job seekers, wherever they live and work.</p>
								<a class="theme-button-search-here" href="https://www.jobfairx.com/index.php/main/employer-contact">CONTACT US</a>
								<br><br>
								<a class="theme-button-search-here" href="https://www.jobfairx.com/index.php/main/job-fair-calendar">View the Full Calendar</a>
							</div>
						</div>

						<div class="row no_search_results" id="start">
							<div class="no_search_results_content standard_padding align-self-center">
								<img alt="" src="/images/new_landing/large_pin.svg" class="no_fairs_img">
								<p class="not_hosting">Enter An Address Or Zip Code Above<br>To Find Job Fairs Happening<br>Near You</p>
							</div>
						</div>

						<div class="events" style="display: none;">
						</div>
					</div>
				</div>
			</div>

			
			<div class="instantresume" id="instant-resume">
				<div class="standard_padding">
					<div class="row">
						<div class="col-md-4 align-self-center">
							<img alt="job fair today" src="/images/new_landing/ir_logo.png" class="ir_logo">
						</div>
						<div class="col-md-1 align-self-center">
							<div class="ir_logo_border ir_logo_border1">
							</div>
							<div class="ir_logo_border ir_logo_border2">
							</div>
							<div class="ir_logo_border ir_logo_border3">
							</div>
							<div class="ir_logo_border ir_logo_border4">
								<div class="border_circle"></div>
							</div>
						</div>

						<div class="col-md-7 align-self-center">
							<p class="hyperspeed_desc">Every job search begins with a resume, don't let yours hold you back. Instant Resumes get you noticed, and getting noticed gets you hired.</p>
							<p class="build_your_resume"><img alt="" src="/images/new_landing/portfolio.svg"><a href="https://instantresume.io/" target="_blank">Build your InstantResume Today</a></p>
						</div>
					</div>
					<div class="row ir_features">
						<div class="col-md-6">
							<div class="row">
								<div class="col-6 no_padding">
									<p class="ir_feature"><img alt="" src="/images/new_landing/feature-1.svg">Faster with Auto-Fill</p>
								</div>
								<div class="col-6 no_padding">
									<p class="ir_feature"><img alt="" src="/images/new_landing/feature-2.svg">Cover Letter Builder</p>
								</div>
							</div>
						</div>
						<div class="col-md-6">
							<div class="row">
								<div class="col-6 no_padding">
									<p class="ir_feature"><img alt="" src="/images/new_landing/feature-3.svg">Pre-written bullet points</p>
								</div>
								<div class="col-6 no_padding">
									<p class="ir_feature"><img alt="" src="/images/new_landing/feature-4.svg">Instant career objective</p>
								</div>
							</div>
						</div>
					</div>
				</div>
			</div>


			<div class="faqs_section">
				<div class="standard_padding">
					<div class="row">
						<h2>Frequently Asked Questions</h2>
					</div>
					<div class="row faqs">
						<div class="col-md-5 no_padding">
							<p class="faq_q">What is a virtual job fair?</p>
							<p class="hyperspeed_desc faq_a">A virtual job fair (sometimes called an online job fair) is an online "event" (as it takes place at a certain time and is not ongoing) in which employers and job seekers each meet in a virtual environment, using chat rooms, to exchange information about job openings.</p>
							<div class="spacer_and_border"></div>
							<p class="faq_q">Does a virtual job fair only have remote (or work from home) jobs?</p>
							<p class="hyperspeed_desc faq_a">No. In-person positions are available at every virtual job fair based on the location indicated in the event name. (EX: Austin Virtual Job Fair)</p>
							<div class="spacer_and_border"></div>
							<p class="faq_q">At the time of the virtual job fair, how do I join?</p>
							<p class="hyperspeed_desc faq_a">Once registered for the virtual job fair, you will receive an email with a link to join 8 days, and 2 hours prior to the event.</p>
						</div>
						<div class="spacer_and_border spacer_and_border_mobile"></div>
						<div class="col-md-5 offset-md-2 no_padding">
							<p class="faq_q">Are job fairs worth it?</p>
							<p class="hyperspeed_desc faq_a">Job Fairs offer the unique opportunity to interview with multiple companies all in the same place. This cuts out on wasted time and greatly benefits the recruiters and job seekers alike. Given the career fairs are free for job seekers, the reward far outweighs possible downsides.</p>
							<div class="spacer_and_border"></div>
							<p class="faq_q">What kind of positions are available at a virtual job fair?</p>
							<p class="hyperspeed_desc faq_a">Almost any kind that is in a non-virtual job fair. Like in-person job fairs, our virtual job fairs are focused on a certain geographic area with a range of available positions and attending organizations. Companies that participate in virtual job fairs may also have multiple openings in several locations.
							</p>
						</div>
					</div>
				</div>
			</div>

							<div class="near-me-section">
					<div class="standard_padding">
						<h2 style="font-size: 40px;">Job Fairs Near Me</h2>
						<div class="state-container">
															<div class="state">
									<h5>Arizona Job Fairs</h5>
																			<h6><a href="https://www.jobfairx.com/index.php/Phoenix-job-fairs/74" style="text-decoration: none;color:#0058a1;">Phoenix, AZ Job Fairs</a></h6>
																	</div>
															<div class="state">
									<h5>California Job Fairs</h5>
																			<h6><a href="https://www.jobfairx.com/index.php/Fresno-job-fairs/140" style="text-decoration: none;color:#0058a1;">Fresno, CA Job Fairs</a></h6>
																			<h6><a href="https://www.jobfairx.com/index.php/Los-Angeles-Area-job-fairs/143" style="text-decoration: none;color:#0058a1;">Los Angeles Area, CA Job Fairs</a></h6>
																			<h6><a href="https://www.jobfairx.com/index.php/Sacramento-job-fairs/136" style="text-decoration: none;color:#0058a1;">Sacramento, CA Job Fairs</a></h6>
																			<h6><a href="https://www.jobfairx.com/index.php/San-Diego-job-fairs/155" style="text-decoration: none;color:#0058a1;">San Diego, CA Job Fairs</a></h6>
																	</div>
															<div class="state">
									<h5>Colorado Job Fairs</h5>
																			<h6><a href="https://www.jobfairx.com/index.php/Denver-job-fairs/127" style="text-decoration: none;color:#0058a1;">Denver, CO Job Fairs</a></h6>
																	</div>
															<div class="state">
									<h5>Florida Job Fairs</h5>
																			<h6><a href="https://www.jobfairx.com/index.php/Miami-job-fairs/90" style="text-decoration: none;color:#0058a1;">Miami, FL Job Fairs</a></h6>
																	</div>
															<div class="state">
									<h5>Georgia Job Fairs</h5>
																			<h6><a href="https://www.jobfairx.com/index.php/Atlanta-job-fairs/97" style="text-decoration: none;color:#0058a1;">Atlanta, GA Job Fairs</a></h6>
																	</div>
															<div class="state">
									<h5>Massachusetts Job Fairs</h5>
																			<h6><a href="https://www.jobfairx.com/index.php/Boston-job-fairs/89" style="text-decoration: none;color:#0058a1;">Boston, MA Job Fairs</a></h6>
																	</div>
															<div class="state">
									<h5>Missouri Job Fairs</h5>
																			<h6><a href="https://www.jobfairx.com/index.php/Kansas-City-job-fairs/115" style="text-decoration: none;color:#0058a1;">Kansas City, MO Job Fairs</a></h6>
																			<h6><a href="https://www.jobfairx.com/index.php/St.-Louis-job-fairs/114" style="text-decoration: none;color:#0058a1;">St. Louis, MO Job Fairs</a></h6>
																	</div>
															<div class="state">
									<h5>Nebraska Job Fairs</h5>
																			<h6><a href="https://www.jobfairx.com/index.php/Omaha-job-fairs/203" style="text-decoration: none;color:#0058a1;">Omaha, NE Job Fairs</a></h6>
																	</div>
															<div class="state">
									<h5>Nevada Job Fairs</h5>
																			<h6><a href="https://www.jobfairx.com/index.php/Las-Vegas-job-fairs/131" style="text-decoration: none;color:#0058a1;">Las Vegas, NV Job Fairs</a></h6>
																	</div>
															<div class="state">
									<h5>New Jersey  Job Fairs</h5>
																			<h6><a href="https://www.jobfairx.com/index.php/New-Jersey-job-fairs/198" style="text-decoration: none;color:#0058a1;">New Jersey, NJ Job Fairs</a></h6>
																	</div>
															<div class="state">
									<h5>New Mexico Job Fairs</h5>
																			<h6><a href="https://www.jobfairx.com/index.php/Albuquerque-job-fairs/128" style="text-decoration: none;color:#0058a1;">Albuquerque, NM Job Fairs</a></h6>
																	</div>
															<div class="state">
									<h5>North Carolina Job Fairs</h5>
																			<h6><a href="https://www.jobfairx.com/index.php/Charlotte-job-fairs/96" style="text-decoration: none;color:#0058a1;">Charlotte, NC Job Fairs</a></h6>
																			<h6><a href="https://www.jobfairx.com/index.php/Raleigh-job-fairs/95" style="text-decoration: none;color:#0058a1;">Raleigh, NC Job Fairs</a></h6>
																	</div>
															<div class="state">
									<h5>Ohio Job Fairs</h5>
																			<h6><a href="https://www.jobfairx.com/index.php/Cincinnati-job-fairs/105" style="text-decoration: none;color:#0058a1;">Cincinnati, OH Job Fairs</a></h6>
																			<h6><a href="https://www.jobfairx.com/index.php/Cleveland-job-fairs/108" style="text-decoration: none;color:#0058a1;">Cleveland, OH Job Fairs</a></h6>
																	</div>
															<div class="state">
									<h5>Texas Job Fairs</h5>
																			<h6><a href="https://www.jobfairx.com/index.php/Dallas-job-fairs/124" style="text-decoration: none;color:#0058a1;">Dallas, TX Job Fairs</a></h6>
																			<h6><a href="https://www.jobfairx.com/index.php/San-Antonio-job-fairs/121" style="text-decoration: none;color:#0058a1;">San Antonio, TX Job Fairs</a></h6>
																	</div>
															<div class="state">
									<h5>United States Job Fairs</h5>
																			<h6><a href="https://www.jobfairx.com/index.php/National-job-fairs/195" style="text-decoration: none;color:#0058a1;">National, US Job Fairs</a></h6>
																	</div>
															<div class="state">
									<h5>Virginia  Job Fairs</h5>
																			<h6><a href="https://www.jobfairx.com/index.php/Norfolk-job-fairs/75" style="text-decoration: none;color:#0058a1;">Norfolk, VA Job Fairs</a></h6>
																	</div>
															<div class="state">
									<h5>Washington Job Fairs</h5>
																			<h6><a href="https://www.jobfairx.com/index.php/Seattle-job-fairs/133" style="text-decoration: none;color:#0058a1;">Seattle, WA Job Fairs</a></h6>
																	</div>
													</div>
					</div>
				</div>
			
			<div class="footer_section">
				<div class="standard_padding">
					<div class="row">
						<div class="col-md-4 no_padding">
							<div class="row">
								<div class="col-6">
									<p class="footer_col_heading">HireX</p>
									<a href="https://www.jobfairx.com">jobfairx</a>
									<a href="https://www.militaryx.com" target="_blank">militaryx</a>
									<a href="https://www.healthcarex.co" target="_blank">healthcarex</a>
									<!-- <a href="https://www.clearancex.com" target="_blank">clearancex</a> -->
									<a href="https://www.diversityx.net" target="_blank" >diversityx</a>
								</div>
								<div class="col-6">
									<p class="footer_col_heading">Job Seekers</p>
									<a href="https://www.jobfairx.com/index.php/job-fairs-near-me">JOB FAIRS NEAR ME</a>
									<a href="#" onClick="goToVirtual()">VIRTUAL</a>
									<a href="#" onClick="goToRegister()">REGISTER</a>
									<a href="/index.php/main/seeker-contact">Contact us</a>
									<a href="#" onClick="goToInstant()">INSTANTRESUME</a>
								</div>
							</div>
						</div>
						<div class="col-md-4 no_padding">
							<div class="row">
								<div class="col-6">
									<p class="footer_col_heading">Social</p>
									<a href="https://www.linkedin.com/company/jobfairx.com">linkedin</a>
									<a href="https://www.facebook.com/jobfairx" target="_blank">facebook</a>
									<a href="https://www.instagram.com/jobfairx" target="_blank">instagram</a>
								</div>
							</div>
						</div>
					</div>

					<div class="row copyrights">
						<p class="copyright">Copyright 2021 JobFairX All Rights Reserved | <a href="https://www.jobfairx.com/index.php/main/privacy">Privacy Policy</a> | <a href="https://www.jobfairx.com/index.php/main/terms">Terms of Service</a></p>
					</div>
				</div>
			</div>
		</div>
		<script type="text/javascript">
	var base_url = "https://www.jobfairx.com/";
</script>
<script src="/js/someone_purchase.js"></script>
<link href="/css/global.css" rel="stylesheet">
<div class="someone_purchase"></div>
</body>
</html>
